User Manual

Version 8.14.0

This publication contains proprietary information of the Card Scanning Solution Company, provided for customer use only. No other use is authorized without the express written permission of Card Scanning Solution.
Disclaimer

Warranty
Card Scanning Solutions provides this publication “as is” without warranty of any kind, either express or implied, including, but not limited to, the implied warranties of merchantability or suitability for any particular purpose.

Card Scanning Solutions reserves the right to revise this publication, and to make changes in the content hereof from time to time without notification. Some countries or states in the USA do not allow a disclaimer of express or implied warranties in certain transactions; if you are a resident of such country or state, this statement may not apply to you.

This publication may include technical inaccuracies or typographical errors. Changes are made periodically to the information herein; these changes will be incorporated in new editions of the publication. Card Scanning Solutions may make improvements and/or changes in the products and/or the software described in this publication at any time.

Notice to User
This manual should not be construed as a representation or warranty with respect to the software named herein. Occasionally, changes or variations exist in the software that are not reflected in the manual. Generally, if such changes or variations are known to exist and to affect the product significantly, a release note or “read me” file accompanies the manual and/or the distributed software. In that event, be sure to read the release note or “read me” file before using the product.

Publication
The descriptions, specifications, design and procedures contained in this manual were effective at the time of publication of this manual. Card Scanning Solutions reserves the right to modify any of the above at any time without notice and without incurring obligations.

Trademarks
All trademarks are the property of their respective holders and are hereby acknowledged.
# Table of Contents

**DISCLAIMER** .................................................................................................................. 2  
**Warranty** ....................................................................................................................... 2  
**Notice to User** ............................................................................................................... 2  
**Publication** ..................................................................................................................... 2  
**Trademarks** ................................................................................................................... 2  
**TABLE OF CONTENTS** .................................................................................................... 3  
**Table of Figures** ............................................................................................................. 5  

## 1. GETTING STARTED ........................................................................................................... 6  
**BEFORE USING THE SCANNER** .................................................................................... 6  
**MINIMUM SYSTEM REQUIREMENTS** ............................................................................ 6  
**CONNECTING THE SCANNER** ....................................................................................... 6  
**INSTALLATION** ................................................................................................................ 7  
**UNINSTALL** ..................................................................................................................... 7  

## 2. INTRODUCTION ............................................................................................................... 8  
**OVERVIEW** .................................................................................................................... 8  
**MEDICSCAN PRO OCR FEATURES** .............................................................................. 8  
**STARTING THE PROGRAM** ............................................................................................ 9  
**FIRST USE** ...................................................................................................................... 9  
**LOGIN** ............................................................................................................................ 9  
  **First time use:** .............................................................................................................. 10  
  **ADMINISTRATOR LOGIN** ............................................................................................ 10  
  **OPENING A DATABASE** ............................................................................................... 10  

## 3. MAIN SCREEN ................................................................................................................ 11  
**MENU DESCRIPTION** .................................................................................................... 13  
**TOOLBAR DESCRIPTION** ............................................................................................. 15  
**THE SEARCH BAR** ......................................................................................................... 16  
  **Search example:** ......................................................................................................... 16  
**RECORD LIST TABLE** ..................................................................................................... 17  
**RECORD DISPLAY SECTION** ........................................................................................... 18  
  **The record display section description (Overview mode)** ............................................ 18  
  **Image display** ............................................................................................................. 19  
  **General card type image display** ............................................................................... 19  
  **ID Card type record display** ..................................................................................... 19  
  **Passport record display** ............................................................................................. 20  
**RECORD DATA VIEW MODES** ......................................................................................... 21  
  **Overview view mode** .................................................................................................. 21  
  **Details view mode** ...................................................................................................... 21  
  **Note mode** .................................................................................................................. 21  
  **Categories section mode** ........................................................................................... 21  
**CATEGORIES** .................................................................................................................. 22  
  **Assigning a new category** .......................................................................................... 22  
  **Deleting a category** ..................................................................................................... 22  
  **The categories list** ....................................................................................................... 23  
**THE STATUS BAR** ........................................................................................................... 25
4. DATABASE MANAGEMENT ................................................................. 27
   OVERVIEW .................................................................................. 27
   CREATING A NEW DATABASE .................................................. 27
   OPEN AN EXISTING DATABASE .............................................. 32
   EXPORT DATABASE ................................................................... 32
5. USER MANAGEMENT .................................................................... 33
   ADD NEW USER .......................................................................... 33
   EDIT USER ................................................................................ 34
   DELETE USER ........................................................................... 34
6. APPLICATION CONFIGURATION .................................................. 35
   GENERAL TAB ........................................................................... 36
   Media ...................................................................................... 36
   ID Verification .......................................................................... 37
   Country .................................................................................. 37
   Age Verification ....................................................................... 37
   AUTOMATION TAB ..................................................................... 37
   Scan Flow and Scan cycle ....................................................... 38
   IMAGE FILE TAB ...................................................................... 40
   Overview .................................................................................. 40
   ID CARD ..................................................................................... 42
   LIVE UPDATE ............................................................................ 43
   Setup ....................................................................................... 43
   EXPORT TAB .............................................................................. 44
   Web .......................................................................................... 44
   Setup ....................................................................................... 44
   FTP ............................................................................................ 45
   Setup ....................................................................................... 45
   Data File Naming ................................................................... 46
   Data Field Format .................................................................. 47
   Image ....................................................................................... 47
   Mail .......................................................................................... 48
   Setup: ...................................................................................... 48
   Format ...................................................................................... 49
   Application ............................................................................... 50
   Setup: ...................................................................................... 50
7. RECORD MANAGEMENT ............................................................... 51
   RECORD SCREEN BUTTON DESCRIPTION ................................ 52
   ADDING A NEW RECORD ......................................................... 54
   Manual scanning ..................................................................... 54
   Automatic Scanning ............................................................... 54
   ID CARD VERIFICATION ........................................................... 55
   Enabling the verification option ............................................ 55
   Authenticating ......................................................................... 56
   Understanding the verification status light ......................... 57
   What to do when verification fails? ....................................... 57
   EDIT EXISTING RECORD ........................................................ 57
   DELETE RECORD(S) ................................................................. 58
Table of Content

RECORD FILTERING AND SEARCHING ................................................................. 58

8. PRINTING ........................................................................................................... 59
  PRINTING RECORDS .......................................................................................... 59
  CREATING A NEW PAGE LAYOUT .................................................................... 64
  MODIFYING AN EXISTING PAGE LAYOUT ....................................................... 66
  CHANGING THE PRINTING FONT ................................................................. 66

9. APPENDIX A: TROUBLESHOOTING ............................................................. 67

Table of Figures

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The login screen</td>
<td>9</td>
</tr>
<tr>
<td>2</td>
<td>The main screen</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>Database Fields - Record list fields</td>
<td>17</td>
</tr>
<tr>
<td>4</td>
<td>Record display - General cards</td>
<td>18</td>
</tr>
<tr>
<td>5</td>
<td>Record display - ID Card</td>
<td>19</td>
</tr>
<tr>
<td>6</td>
<td>Record display - Passport</td>
<td>20</td>
</tr>
<tr>
<td>7</td>
<td>Categories view mode</td>
<td>22</td>
</tr>
<tr>
<td>8</td>
<td>Categories list</td>
<td>23</td>
</tr>
<tr>
<td>9</td>
<td>New database step 1</td>
<td>27</td>
</tr>
<tr>
<td>10</td>
<td>New database step 2</td>
<td>28</td>
</tr>
<tr>
<td>11</td>
<td>New database step 3</td>
<td>29</td>
</tr>
<tr>
<td>12</td>
<td>New database step 4</td>
<td>30</td>
</tr>
<tr>
<td>13</td>
<td>New database step 5</td>
<td>31</td>
</tr>
<tr>
<td>14</td>
<td>User Details</td>
<td>31</td>
</tr>
<tr>
<td>15</td>
<td>User List</td>
<td>33</td>
</tr>
<tr>
<td>16</td>
<td>Scan Configuration - General</td>
<td>36</td>
</tr>
<tr>
<td>17</td>
<td>Scan Configuration - Automation</td>
<td>38</td>
</tr>
<tr>
<td>18</td>
<td>Scan Configuration – Image Properties</td>
<td>40</td>
</tr>
<tr>
<td>19</td>
<td>Scan Configuration – ID Card</td>
<td>42</td>
</tr>
<tr>
<td>20</td>
<td>Scan Configuration – Live Update</td>
<td>43</td>
</tr>
<tr>
<td>21</td>
<td>Scan Configuration – Export Tab - Web</td>
<td>44</td>
</tr>
<tr>
<td>22</td>
<td>Scan Configuration – Export Tab - FTP</td>
<td>45</td>
</tr>
<tr>
<td>23</td>
<td>Scan Configuration – Export Tab - Web – Advanced details</td>
<td>46</td>
</tr>
<tr>
<td>24</td>
<td>Scan Configuration – Export Tab - Email</td>
<td>48</td>
</tr>
<tr>
<td>25</td>
<td>Scan Configuration – Export Tab - Email – Advanced details</td>
<td>49</td>
</tr>
<tr>
<td>26</td>
<td>Scan Configuration – Export Tab - File</td>
<td>50</td>
</tr>
<tr>
<td>27</td>
<td>Printing wizard</td>
<td>59</td>
</tr>
<tr>
<td>28</td>
<td>Printing wizard – Format selection</td>
<td>60</td>
</tr>
<tr>
<td>29</td>
<td>Printing wizard – Page layout selection</td>
<td>61</td>
</tr>
<tr>
<td>30</td>
<td>Printing wizard – Fields selection</td>
<td>62</td>
</tr>
<tr>
<td>31</td>
<td>Printing wizard – Print preview</td>
<td>63</td>
</tr>
<tr>
<td>32</td>
<td>Printing wizard – Page layout editing</td>
<td>64</td>
</tr>
<tr>
<td>33</td>
<td>Printing wizard – Page layout setup</td>
<td>65</td>
</tr>
</tbody>
</table>
1. Getting Started

Before using the scanner

The system has been carefully packaged to avoid damage during transportation. Before operating the scanner, please remove the packaging materials. After removing the packaging materials, you will find the following:

ScanShell scanner
Application CD
USB interface cable
User license card
Calibration card (only with ScanShell 800)
This manual

Minimum system requirements

The minimum system requirements are:

- Pentium III with 128MB
- Win 98 Second Edition or higher
- USB port
- 15 MB free disk space

Connecting the scanner

The scanner is connected to the computer via the USB port. To connect the scanner, do the following:

- Place the scanner on a flat, firm, solid surface with easy access.
- Plug the USB interface cable into the USB port of the computer
- After the *Add new hardware wizard* dialog box appears, click *Next* until you are asked to set the driver for the reader. You’ll find the driver on the Installation CD at:
  
  `< CD-ROM drive >:/CSSNDriver\CSSN800.dll`

Select the driver, and click *Next* until the installation is complete.
Installation

To install the software on the computer, do the following:

1. Close all programs.
2. Insert the CD into the CD ROM drive.
3. Wait until the install program begins and follow the instructions on the screen.
4. If the install program does not automatically start, click the My Computer icon on the desktop and then select the CD ROM drive.
5. Double click on the Setup program.
6. Wait until the install program begins and follow the instructions on the screen.

To run the software, click on the Windows Start button, select Programs > ScanShell Pro, and then click MedicScan Pro OCR.

Note: When starting the program for the first time, you’ll be prompted to fill in your license code.

Uninstall

To uninstall the software, click on the Windows Start button, select Programs > MedicScan Pro OCR, and then click Uninstall. Alternatively, you can open the Add-Remove Program control panel. Select the Application icon and click on Add/Remove. Follow the uninstall instructions until the operation is completed.
2. Introduction

Overview

MedicScan Pro OCR is a powerful ID card scanning application, capable of scanning as many as 1200 ID cards of various types per hour, into a relational database.

The scanned card information is extracted from the ID card text, barcode, or magnetic strip, into appropriate text fields, and saved to an external file, the clipboard, or third party software. The scanned ID cards are saved in records; each record stores the ID card image, the ID card data extracted from the card, the scanning time and additional user defined information. In addition to displaying ID card data, the application uses this database to produce various reports, such as a list of the most popular customers, a list of undesirable customers, etc.

MedicScan Pro OCR features

- Fully automated scanning process – The user only has to chain-feed the media to the scanner, while image processing and data extraction take place in the background.
- Automatic page-feed detection - launches the scan job immediately upon the insertion of a data source into the scanner.
- The ID card / Passport / Barcode image and data are automatically stored in a local or remote relational database, in a pre-defined color scheme and resolution.
- Image auto alignment - Automatically corrects incorrect card insertion.
- Capable of scanning any photo media including paper photos, ID cards, Passports and even rigid plastic credit cards.
- Data is automatically extracted into appropriate database fields.
- Database capabilities including extensive search capabilities.
- Self-definition of data fields. The user can define up to 30 data fields (properties) to be saved with the scanned cards.
Starting the Program

Starting the program

First use

The first time you start MedicScan Pro, you will have to fill in a license key, which is provided with the software in the package.

1. Click on the Windows ‘Start’ button, and navigate to Programs >> MedicScan Pro OCR >> MedicScan Pro OCR.
2. The License screen will appear.

![License dialog box]

3. Type a valid license key and click OK.
4. The Login screen will appear (see next section).

Login

When you start the application, you’ll be presented with a Login dialog box, where you have to fill in a user name and a password:

![Login dialog box]

1. Type in your user name and password.
2. Select a database to open. You can either leave the database used last, or use the ‘Browse’ button on the right to either select another database or create a new one. See ‘Creating a new database’ page 27.
First time use:

1. Click ‘New database’ to create a database in which the program will store the scanned data. See ‘Creating a new database’ page 27.
2. Type in a user name and a password you would like to use for this program, and make sure you’ll remember them.

Administrator Login

Login as an administrator enables the administrator privilege level (highest user level). The administrator can define and control access privileges to the application and databases. Using the Users List he/she can add additional users and give them different access privileges as explained in the ‘User management’ section on page 33. To log in as an administrator, use the following user name and password:

- User: CSSN
- Password: 123456

Opening a database

1. Use the Browse button to open an existing database.
2. Select a database and press OK.
3. The main screen will appear.
3. Main screen

![Main Screen - Menu Description](image)

**Figure 2: The main screen**

The main screen contains several sections as follows:

- **Menu Bar:** Containing all the application commands.
- **Toolbar:** Containing shortcuts to the most common application commands for fast use.
- **A search facility** – Allowing you to search for any string in any field of the database
- **Records table** - Displays all the records currently in the database.
  - Clicking on each of the columns headers will sort the table according to that column.
  - Clicking on a record line turns the record into the ACTIVE RECORD.
  - Right-clicking on a record will open a menu with various record action (new, edit, delete, goto, etc.)
- **Record details** - Displays the *Active Record* details. The active record can be displayed in four different modes, which can be switched using the four buttons on the right.

- **An image frame** - showing the scanned card image.

- **Status line** - At the bottom of the screen, showing the number of records in the database, the database name, and the current scanning source.
### Menu description

<table>
<thead>
<tr>
<th>Menu</th>
<th>Sub-menu</th>
<th>Action / Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>New Database</td>
<td>Create a new database</td>
</tr>
<tr>
<td></td>
<td>Open database</td>
<td>Open an existing database</td>
</tr>
<tr>
<td></td>
<td>Import</td>
<td>Import records from another database.</td>
</tr>
<tr>
<td></td>
<td>Export</td>
<td>Export records from the database (either the selected records or all records).</td>
</tr>
<tr>
<td></td>
<td>Send Email</td>
<td>Open an email message, which allows you to email a record. You can specify which record details and field are sent</td>
</tr>
<tr>
<td></td>
<td>Print – Selected Records</td>
<td>Print only the records that are currently selected</td>
</tr>
<tr>
<td></td>
<td>Print – All Records</td>
<td>Print all the records from the database</td>
</tr>
<tr>
<td></td>
<td>Recent databases</td>
<td>Display up to 4 names of the databases that were used most recently.</td>
</tr>
<tr>
<td></td>
<td>Exit</td>
<td>Exit the program</td>
</tr>
<tr>
<td>Record</td>
<td>New record</td>
<td>Create a new record</td>
</tr>
<tr>
<td></td>
<td>Edit record</td>
<td>Edit selected record</td>
</tr>
<tr>
<td></td>
<td>Delete record</td>
<td>Delete selected record(s)</td>
</tr>
<tr>
<td>View</td>
<td>Toolbar</td>
<td>This option is checked as a default; when it is unmarked, the toolbar will disappear.</td>
</tr>
<tr>
<td></td>
<td>Expand Table View</td>
<td>Expand the view of the table to the entire main window.</td>
</tr>
<tr>
<td></td>
<td>Reset Sort On Table</td>
<td>Reset the sorting order to the default (ordered by creation date)</td>
</tr>
<tr>
<td></td>
<td>Go to first row</td>
<td>Go to the first row in the record table.</td>
</tr>
<tr>
<td></td>
<td>Go to last row</td>
<td>Go to the last row in the record table.</td>
</tr>
<tr>
<td>Options</td>
<td>Card auto detection</td>
<td>This option is checked as a default; it activates (when checked) or deactivates (when unchecked) the scanner’s auto paper feed feature.</td>
</tr>
<tr>
<td></td>
<td>State auto detection</td>
<td>Activate the state auto detection process upon each scan. (Currently, the auto detect function is limited to USA only)</td>
</tr>
<tr>
<td></td>
<td>Categories list</td>
<td>Open the categories list window.</td>
</tr>
<tr>
<td></td>
<td>Database properties</td>
<td>Open the database properties list window.</td>
</tr>
<tr>
<td></td>
<td>Scanner configuration</td>
<td>Open scanner configuration window.</td>
</tr>
<tr>
<td>Tools</td>
<td>Calibrate Scanner</td>
<td>Manually activate the scanner calibration process.</td>
</tr>
<tr>
<td></td>
<td>Clean Scanner</td>
<td>Manually activate the scanner cleaning process. It requires placing the special cleaning paper in the tray (Only for 800 and 800N scanners)</td>
</tr>
<tr>
<td>Menu</td>
<td>Sub-menu</td>
<td>Action / Description</td>
</tr>
<tr>
<td>-----------</td>
<td>---------------------------</td>
<td>---------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Users</td>
<td></td>
<td>Open a user list window where users and authorizations can be edited (available only in administrator login).</td>
</tr>
<tr>
<td>Help</td>
<td>View Help</td>
<td>Open the help file.</td>
</tr>
<tr>
<td>Help</td>
<td>Live Update-Registration</td>
<td>Open a registration form for registering the product, to enable the Live Update function.</td>
</tr>
<tr>
<td>Help</td>
<td>Live Update – Check for Updates</td>
<td>Checks if there are new updates for the application (requires registration).</td>
</tr>
<tr>
<td>Help</td>
<td>Live Update – Update Files</td>
<td>Checks if there are new updates for the application, download and install them (requires registration).</td>
</tr>
<tr>
<td>Help</td>
<td>About</td>
<td>Open <em>MedicScan Pro OCR</em> About screen.</td>
</tr>
</tbody>
</table>
# Toolbar description

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New record icon" /></td>
<td>New record</td>
<td>Open a new record dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Edit record icon" /></td>
<td>Edit record</td>
<td>Open the ‘Edit Record’ dialog to edit the active record.</td>
</tr>
<tr>
<td><img src="image" alt="Delete record icon" /></td>
<td>Delete record</td>
<td>Delete the selected record(s).</td>
</tr>
<tr>
<td><img src="image" alt="Application configuration icon" /></td>
<td>Application configuration</td>
<td>Open the application configuration dialog box where you can configure the scan and save modes, scanning color schemes, and resolution.</td>
</tr>
<tr>
<td><img src="image" alt="Card insertion auto-detection icon" /></td>
<td>Card insertion auto-detection</td>
<td>Automatically detect insertion of a new card into the scanner tray and opens the ‘New Record’ dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="OCR / Barcode icon" /></td>
<td>OCR / Barcode</td>
<td>Toggle between OCR and Barcode as data source.</td>
</tr>
<tr>
<td><img src="image" alt="Email icon" /></td>
<td>Email</td>
<td>Send an email containing the data and image of the active record in the table (the email addresses and data is configured via the Export configuration wizard)</td>
</tr>
<tr>
<td><img src="image" alt="Live Update icon" /></td>
<td>Live Update</td>
<td>Activate the Live Update process</td>
</tr>
</tbody>
</table>
The Search bar

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick Search</td>
<td>Free text field: Enter one or more word(s) or letter(s) to perform a search.</td>
</tr>
<tr>
<td>In Fields</td>
<td>Select the field search criteria.</td>
</tr>
<tr>
<td>By Category</td>
<td>Select the category search criteria.</td>
</tr>
<tr>
<td>Sort by</td>
<td>Select the criteria by which the search results will be sorted.</td>
</tr>
</tbody>
</table>

Search example:

Example 1: The ‘In Field’ default value is “Any Field”. If the letter “A” is entered in the ‘Quick Search’ field, only those records containing at least one field that begins with “A” will be shown in the table.

If ‘In Field’ is set to “ID#” (first field in the combo list) and the letter “A” is entered in the ‘Quick Search’ field, only those records whose first field begins with “A” will appear in the table.

Example 2: Type “Smith” in the ‘Quick Search’ box and select “Name” in the ‘In Field’ combo box. The software will display all records that have the name “Smith” in the field “Name”.

The search is performed on the entire database in the specified field unless “Any Field” is selected. The search matches the requested string to sub-strings in the database. For example, if the user is searching for “Jo”, the search will show results with all records that include the string “Jo”, such as “Johnson”, “Jonah” and even “Banjo”.

Record list table

The record list table shows a summary of the database records. Scrolling up and down and clicking on a specific record selects the record as active. Double-clicking on a record opens the record in edit mode, in which the user can update the client details and image. The list can be organized according to a specific field by clicking on the requested field column header. An additional click on the column header will toggle between displaying the values in an ascending or descending order. Right clicking on the list opens a popup menu with the options to create a new record, edit or delete the active record.

**Note: Some fields in the record may be empty in some states**

The fields displayed in the record list and the order in which they are displayed can be configured as follows:

1. Open ‘Options’ -> ‘Database Properties’ from the menu.

![Figure 3: Database Fields - Record list fields](image)

2. Select the columns tab.
3. The fields displayed on the right under ‘Displayed fields’ are the fields displayed in the record list.
4. Select fields and use the arrows to move and remove them from the ‘Displayed Fields’ column (right column).
5. Use the arrows to move fields up and down the list (upper field displays first).
6. Click ‘Close’ when you are done.
Record display section

The record display section displays the fields and images of the record you selected in the record list. This part is used to view the record details only. To edit these details, double click on the active record line and open the record in Edit mode. The record display can be adjusted to display two types of cards:

1. General cards such as insurance cards
2. ID Cards

The information of each of the card types can be viewed in one of four display modes: Overview, Details, Notes, and Category (see details below).

*Note: The selected card and card type display can only be changed in ‘Overview’ display mode.*

![Figure 4: Record display - General cards](image)

The record display section description (Overview mode)

1. **Property fields** - This part displays up to 12 property fields. As a default, it will display up to 12 of the first created property fields. (If you created 6 properties, it will display all 6; if you created 20 properties, it will display the first 12 properties in the order of their creation.)

   *Note: In some states, some fields may not contain information.*

   **Editing options (Right-clicking):** You can manipulate the appearance of the property fields by right-clicking on a field name as follows:

   a. **Modify** – select another field from the list. The selected field will be displayed instead of the previous one.

   b. **Remove** – Remove the selected field

   c. **Add** – Right-click somewhere on an empty space in the ‘Overview’ area (but not on, or near a field name). Select a field than will be added at the end of the field list. (Fields can be added as long as the list contains less than 12 fields).
The changes in the record overview section are saved automatically, and will be used the next time the application is started.

**Note:** The card details can only be changed in ‘Edit’ mode

**Image display**
When you select a record in the record list, its data is displayed in the fields of the record display area. However, the display of the images stored in that record depends on selecting the right tab on the right side of the image (vertical). The tab has to correspond with the type of card from which the image was scanned. If you don't see an image, click on the tabs until the image appears, and use the image controls to zoom, rotate, and browse through images.

**General card type image display**

2. **Image display** – Displays the image of the selected card and side. The default is side A of the first card.

3. **Image type tab selector** – Toggles between the display of a general type card and an ID card.

4. **Card side** – Toggles between the card two sides, A and B.

5. **Card Navigation** – Selects the next or previous card in the list.

6. **Card count** – Shows the number of the displayed card in the existing card list for this record.

7. **Zoom button** – Click once to enlarge, and again to reduce

**ID Card type record display**

8. **State** – Displays the name of the state to which the ID card belongs. (See the scanning section for more details).
**Note:** The state in this field must correspond with the card issuing state in order to obtain the correct data. If the correct state is not detected automatically, it has to be configured manually by clicking on it and selecting the correct state.

9. **State auto detect** – Enables automatic detection of the card issuing state.

**Note:** This feature is supported by USA states only.

---

**Passport record display**

**Figure 6: Record display - Passport**

10. **Passport image count** – Shows the number of the images in the selected passport record.

11. **Passport image navigation** – Selects the next or previous image in the list.
Record data view modes

Overview view mode

This is the default display mode, displayed when the application is started. It can also be displayed by clicking the ‘Overview’ button on the left.

Up to 12 fields are displayed. You can manipulate the fields display by right clicking on the field name, see ‘The record display section description’ page 18.

Details view mode

The Details view mode displays all the record fields (up to 30 fields).

Note mode

The Note view mode allows you to enter comments as free text in the active record. The note is automatically saved when switching to another record.

Stamps the current date at the end of the note.

Stamps the current time at the end of the note.

Save note: saves the note or changes to the note.

Categories section mode

The Categories view mode displays the categories to which were assigned to the record. The Categories function is designed to help you sort the records according to categories (using the search bar). For example, using the categories criteria in the search bar you could quickly display a list of all the business VIP customers. Several categories can be assigned to the same record. For example, a VIP customer can also belong to the business category.
Categories

Assigning a new category

- Press ‘Categories’ to go to the Categories view mode

![Figure 7: Categories view mode](image)

- Press ‘Assign’.
- In the window that opens, select the required category

- Click OK.
You can add several categories to the same record.

Deleting a category

- Select the category from the Categories List.
- Press ‘Remove’.
- The selected category will be removed from the list.
The categories list
You can manage the categories in the categories list by creating, editing and removing categories from the list.

Editing the categories list
- Select ‘Options’ from the menu.
- Select ‘Categories List’ from the sub-menu.
- The categories list window will appear

![Full Categories List](image)

Figure 8: Categories list

The list can contain up to 30 categories.

Adding a new category
- Press ‘New’.
- The following window opens:

![Add Category](image)

- Type in a new category name.
- Press OK to confirm.
Editing a category
- Select the category to be edited.
- Press ‘Edit’.
- A window opens, displaying the selected category.

![Edit Category Window]

- Edit / Change the name
- Press OK to confirm.

Deleting a category
- Select the category from the Categories list.
- Press ‘Delete’.
- The selected category will be removed from the list.
The status bar

The status bar is at the bottom of the screen. It displays the following information (from left to right):

<table>
<thead>
<tr>
<th>Description</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software name and other application messages.</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scan Source (media type as set in the configuration).</td>
<td></td>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reference source (media type as was set in the configuration). It will display “None” if no value is set, or the reference source is not connected to the computer.</td>
<td></td>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Name of the logged user.</td>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of records in the database.</td>
<td></td>
<td></td>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Current date.</td>
<td></td>
<td></td>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Current time.</td>
<td></td>
<td></td>
<td></td>
<td>7</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

ScanShell Pro OCR    Scanner    Scanner    User: CSSN    4    05/01/2004    10:55 PM

© Card Scanning Solutions, all rights reserved
4. Database Management

Overview

The database consists of a single main DB file, and a related sub-directory with the same name as the DB file. The DB file may be located on the local machine or on a remote server, as long as the user has read and write access permissions to the file location. The database may store up to 20 million records (this approximation assumes an average of 100 characters per record). The database images are stored externally to the main database file; each image is linked to its corresponding record. The database file may be accessed simultaneously from several ScanShellPro applications installed on different machines.

Note: If the ScanShellPro software has been updated, use the option “Open existing database” to open the last database you worked on.

Creating a new database

To create a new database, do the following:

1. Select File -> New Database from the menu bar.
   (If this is the first time you use the program: Click ‘New database’ in the login window)
2. The Database Wizard screen will appear.
3. Click Next.
4. **Step 2: database file** - Click on the *Browse* button on the right. In the Windows-explorer screen that will open, choose a location, create a file for the database, and click *Next*. Step 3 will appear.
5. **Step 3: Database Fields** - Select fields for the new database by moving fields from the left column to the right column: Select a field and click on the arrow to add one field at a time, or click on the striped arrow to add all the fields in the list.

![New Database Wizard - Step 3: Fields](image)

**Figure 11: New database step 3**

a. Scanned card fields – These are fields that appear on the scanned cards, and are automatically filed in by the application when scanning a card.

b. Additional fields – These are fields that are not part of scanned cards, and can be used to add extra information to the scanned card such as phone no., company, second address and phone no. etc.

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a selected field to the database</td>
</tr>
<tr>
<td>Add all the fields in the list to the database</td>
</tr>
<tr>
<td>Removes a selected field from the database</td>
</tr>
<tr>
<td>Removes all field from the database</td>
</tr>
<tr>
<td>Move a field up the list</td>
</tr>
<tr>
<td>Move a field down the list</td>
</tr>
<tr>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
</tr>
<tr>
<td><strong>New</strong></td>
</tr>
<tr>
<td><strong>Edit</strong></td>
</tr>
<tr>
<td><strong>Delete</strong></td>
</tr>
<tr>
<td><strong>Clear</strong></td>
</tr>
</tbody>
</table>

6. When you are done, click ‘Next’. Step 4 will appear.

![New Database Wizard - Step 4: Columns](image)

**Figure 12: New database step 4**

7. **Step 4: Columns Display** - In the Displayed Columns screen (Step 4) you specify the fields that you want to have displayed in the columns of the application main window records display. The fields that are not displayed remain available, accumulate data, and can be displayed later on.

   a. To add fields to the columns display, select a field and click on the top arrow, or click on the striped arrow to add all the available fields at once.

   b. Use the up and down arrow to determine the place of the column on the list (the field at the top shall display in the first column and so on).
When you are done, click next.

8. **Step 5: Users** - In the users list, you can add users who are authorized to use the database by clicking ‘New’ and filling in users’ details in the user dialog box that opens.

![Figure 13: New database step 5](image)

9. In the user dialog box you fill in a user name and password, and determine what access privileges the user will have, by selecting the appropriate level from the popup menu. Administrator is the highest access authorization, enabling creating, editing, and deleting other users. *See also ‘User Management’ page 33.*

![Figure 14: User Details](image)

10. Click *Finish* to complete the database creation process.
**Note:** The user CSSN cannot be edited in any way. This user is the default user for any database.

**Open an existing database**

To open an existing database:

1. Select *File -> Open Database* from menu bar.
2. The *Open* Screen will appear.
3. Select the database folder.
4. Select the database file.
5. Press *OK*.

**Export database**

Database export is primarily used to backup the current database.

To export a database:

1. Open the database to export.
2. Select *File -> Export* from the menu bar.
3. The *Save as* Screen will appear.
4. Select a folder to export the database to.
5. Type the name of the exported database in the *File name* field.
6. Press *OK*.

**Note:** The exporting process will export only the records that are set as visible in the Records Table. You can change this by using the filtering options.

**Note:** Check the status bar to find the number of records and the name of the current database.
5. User Management

The administrator can add users who are authorized to use the application. These users can have different levels of access privileges as follows:

**Administrator access:** Allows the user full access to the database, as well as the privilege of user management; creating, editing and deleting other users.

**Read/write access:** Allows the user full access to the database.

**Read only:** Allows the user to read customer information from the database without the ability to add, edit or delete records.

**Write only:** Allows the user to scan ID cards into the database, without the ability to browse existing records.

**Print only:** Allows the user to see and print records.

To have access to the user management option, you must be logged in as an administrator.

**Add new user**

To add a new user:

1. From the main screen, select *Tools-* > *Users* from menu.
2. The *Users List* screen will appear.
3. Click on the *New* button. The *New User* screen will appear.

![Figure 15: User List](image)

3. Click on the *New* button. The *New User* screen will appear.
1. Type a user name in the **User** field.

2. Type a password in the **Password** field.

3. Select the appropriate access privileges level from the popup menu. 
   *See also “Creating a new database”, 8. Step 5: Users, page 31.*

4. Press **OK**.

**Edit user**

To edit an existing user:

1. In the main screen, select **Tools-->Users** from the menu bar.
2. The **Users List** screen will appear.
3. Select a user from the **Users List**.
4. Click on the **Edit** button. The **Edit User** screen will appear.
5. Change the desired parameters.
6. Press **OK**.

**Delete user**

To delete an existing user from the **Users List**:

1. From main screen, select **Tools-->Users** from menu bar.
2. The **Users List** Screen will appear.
3. Select a user from the Users List.
4. Click on the **Delete** button.
5. A confirmation dialog box will appear.
6. Press **OK**.

*Note: The CSSN user cannot be deleted.*
6. Application Configuration

*ScanShell Pro* offers a variety of operating modes, controlled by the configuration panel. You can control all the application options and settings such as the application automation options to ease the scanning process, the scanning parameters, and set the saving mode with which images are saved in the database. To open the configuration panel from the main screen, do the following:

1. Select *Options-> Scanner Configuration* from the menu bar, or click on the *Scanner Configuration* button in the tool bar.

2. The *Scanner Configuration* screen will appear.
General Tab

In the General tab you can set the following parameters:

### Media

<table>
<thead>
<tr>
<th>Data Source – The source of data used</th>
<th>Scanner – Scan the card in the scanner to extract data.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Magnetic strip - Extract the data from the card’s magnetic strip. (Only available if the MagShell scanner is connected)</td>
</tr>
<tr>
<td></td>
<td>File - Extract the data from a file.</td>
</tr>
<tr>
<td>Extract Data Mode – The source of data used when the card is scanned in a scanner</td>
<td>OCR (Optical Character Recognition) – Extract the data form the text printed on the card.</td>
</tr>
<tr>
<td></td>
<td>Barcode - Extract the data from the barcode printed on the card</td>
</tr>
<tr>
<td></td>
<td>Magnetic stripe (Only available if the MagShell scanner is connected)</td>
</tr>
<tr>
<td>Reference Source – The second source of data used for card verification</td>
<td>Barcode</td>
</tr>
<tr>
<td></td>
<td>Magnetic stripe (Only available if the MagShell scanner is connected)</td>
</tr>
</tbody>
</table>
ID Verification
Verification of card authenticity. To activate this option, ‘Auto Save’ must be disabled, see the next paragraph, ‘Automation’. Check the appropriate check boxes to enable card authenticity verification, and have the system display a verification message and addition to the color indication. See ‘ID Card Verification’ page 55.

Country
Set the cardholder country. (Correct setting of this option is necessary in order to obtain correct results).

Age Verification
In some situations, it may be useful to indicate that the owner of the ID card is under a certain age (e.g., bars and clubs). If this option is checked, the application will monitor the ID card holder age, and issue a visual notification at the bottom of the screen, if the holder of the scanned ID card is under the age limit you specify. 
Warn under age: Set the minimum age, under which a warning message will be generated.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Age verification</td>
<td>Check this option to obtained visual notification when the holder of the scanned ID card is under the age limit you specify.</td>
</tr>
<tr>
<td>Warn age under</td>
<td>Set the minimum age requirement used to generate a warning message.</td>
</tr>
</tbody>
</table>

Automation tab

![Automation Tab GUI](image_url)
Figure 17: Scan Configuration - Automation

Scanning automation minimizes the operations required to perform a batch scan. It automates the scan to respond automatically to insertion of a new card, and ensures automatic saving of data when a new scan cycle starts.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
</table>
| Auto detect card insertion        | • When checked - Scanning process runs automatically when a new card is inserted into the scanner.  
  • When unchecked - The user has to click the Scan button to begin scanning.  
  • This option is not available when the Scan source is set to From file |
| Auto save upon new scan cycle     | • When checked - The last scan process will be saved automatically to the database. This option must be checked in order to use the Scan Flow option.  
  • When unchecked - The user can scan more images into the same record, and has to click the OK button to save the record in the database. |
| Scan Flow                         | • See below.                                                                 |
| Auto Detect State                 | • When checked – The ID card issuing state will be automatically detected (USA only).  
  • When unchecked - The ID card issuing state will be have to be selected manually from the popup menu, in order to ensure correct data extraction. |
| Scan Cycle                        | • See below.                                                                 |
| Print image after each scan       | • When checked – The image will be printed automatically as soon as the scan is complete. |

Scan Flow and Scan cycle

Scan Flow allows you to create an automatic scanning sequence. For example, you can determine a sequence in which first a customer ID card is scanned from both sides, and than his membership (or any other general type card) is scanned.

1. **Scan Flow** - Click on the right button and hold down the mouse button. Select the card type you want to have scanned first (ID or General). If only one
option is available, click on the left button, select “None” and go back to the right button.

2. **Scan Cycle** - Use the single/double sided scanning buttons (under Scan Cycle) to determine whether each card in the cycle shall be scanned from one or both sides. Note that these options become available/unavailable according to the Scan Flow selections you made.

*Note:* Scan Flow only works in auto save mode.
Image file tab

![Image File Tab](image.png)

**Figure 18: Scan Configuration – Image Properties**

**Overview**

This screen allows you to set the saved image color scheme and resolution. The image color scheme has a great impact on the overall database size. In general, using lower resolution and colorless images keeps the database size to a minimum. Note that although higher-quality images occupy more disk space, their size does not affect the application speed, due to the database internal architecture.

The color scheme setup and dpi do not affect the application data detection accuracy.

The resolution field allows you to select any of 55 values (50-600 in increments of 10). This gives you the flexibility to find the best image quality with reasonable image file size.

The file extension sets the image format that will be used by the application to save the images internally. This option is useful for later export of the database to other database applications that might not support some image formats.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colors</td>
<td>Select the colors of the images.</td>
</tr>
<tr>
<td></td>
<td>• Black and white (1 bit)</td>
</tr>
<tr>
<td></td>
<td>• 256 gray scale (8 bits)</td>
</tr>
<tr>
<td></td>
<td>• 256 colors (8 bits)</td>
</tr>
<tr>
<td></td>
<td>• True color (24 bits) [default]</td>
</tr>
<tr>
<td>Note:</td>
<td>Using higher bit values will take up more hard disk space.</td>
</tr>
<tr>
<td>dpi</td>
<td>The dpi (dot per inch) value sets the resolution of the scanned image. The dpi range is: 50 to 600 in increments of 10 dpi. 50 dpi provides very low quality; 600 dpi provides very high quality. 300 dpi is the default option. Note: Using higher dpi values will take up more hard drive space.</td>
</tr>
<tr>
<td>File extension</td>
<td>The file extension sets the format of the images saved in the database. Available format options are:</td>
</tr>
<tr>
<td></td>
<td><strong>File format</strong></td>
</tr>
<tr>
<td></td>
<td><strong>BMP</strong></td>
</tr>
<tr>
<td></td>
<td><strong>TIF</strong></td>
</tr>
<tr>
<td></td>
<td><strong>JPG</strong></td>
</tr>
<tr>
<td></td>
<td><strong>PCX</strong></td>
</tr>
<tr>
<td></td>
<td><strong>TGA</strong></td>
</tr>
<tr>
<td></td>
<td><strong>PNG</strong></td>
</tr>
<tr>
<td></td>
<td><strong>PSD</strong></td>
</tr>
<tr>
<td>Passport Image Size</td>
<td>Select the passport image size to scan:</td>
</tr>
<tr>
<td></td>
<td>• Full size (3”x5”) – will scan the passport’s full size image.</td>
</tr>
<tr>
<td></td>
<td>• Data section only – will scan only the passport’s data.</td>
</tr>
<tr>
<td>Documents size</td>
<td>Select document size.</td>
</tr>
<tr>
<td>Custom</td>
<td>You can also create a customized document size. Select ‘Custom Size’ from the ‘Document Size’ popup menu, and click on the ‘Custom’ button. Specify the required document size (choose Inch or Millimeter) and click OK.</td>
</tr>
<tr>
<td>Document Size</td>
<td>Display the selected document size in inches or millimeters, as selected.</td>
</tr>
</tbody>
</table>
ID Card

Determines how the images are extracted and saved.

![Scanner Configuration](image)

**Figure 19: Scan Configuration – ID Card**

- **Full Image** – Saves the full image of the card.
- **Face Image** – Saves only the face image from the card.
- **Signature** - Saves only the face image from the card.
- **Face + Signature** - Saves the face image and the signature from the card.
Live Update

![Scanner Configuration](image)

**Figure 20: Scan Configuration – Live Update**

‘Live update’ allows you to keep your software updated, by having the application checking for updates using your Internet connection, and if available, downloading and installing them automatically.

**Setup**

Check the box to enable ‘Live Update’ and specify how often Live Update shall be performed.
**Export Tab**

The export tab allows you to configure various data export options. If enabled and configured, the available export options will export the record data of the last scanned card in a predefined format, to a predefined address/destination. Enabled export options are performed automatically upon pressing *OK* to save the record of the last scanned card.

![Scan Configuration – Export Tab - Web](image)

**Figure 21: Scan Configuration – Export Tab - Web**

**Web**

The web export function is designed to export the last saved record to a predefined web page on the organization Intranet/Internet server, where it can be accessed by other users. If enabled, the data of the last card you scan will be automatically exported to the URL (Web address) you specify, as soon as you press OK.

**Setup**

1. Check the ‘Export data to web’ box.
2. Fill in the URL to which the data will be exported (consult your system administrator).
3. Select the record fields you want to have exported by double-clicking on the box next to the field.
4. Use the up and down arrows to move fields up and down list (upper field displays first)
FTP
The FTP export function is designed to export the last saved record to a predefined FTP address on the organization FTP server, where it can be accessed by other users. If enabled, the data of the last card you scan will be automatically exported as text file to the FTP address you specify, as soon as you press OK.

![Figure 22: Scan Configuration – Export Tab - FTP](image)

**Setup**

1. Check the ‘Export data to FTP’ box.
2. Fill in the details of the FTP address to which the last record data file will be exported; FTP address, user name, password, etc. (consult your system administrator).
3. Select the record fields you want to have exported.
4. Use the up and down arrows to move fields up and down the list (upper field displays first)
5. Advanced

The setup of data files and image files is the same, except that they refer to, and identify different file types. The purpose of the advanced configuration screen is to determine the file name structure.

The following refers to text files that have the suffix “.txt” but is equally applicable to images with the suffix “.bmp” or “.jpg”.

**Data File Naming**

- **Save to ascending file name** - In the file name field, fill in the name prefix and starting count number. Example. If you fill in the data file name: CSSN_ID | 0, the resulting file name will be CSSN_ID0.txt. The following uploaded file will be named CSSN_ID1.txt etc.

- **Save to fixed file name** - The file will have a fixed name. Example. If you fill in the data file name: CSSN_ID, the resulting file name will be CSSN_ID.txt. The following uploaded file will have the same name.

- **Save to file name using extracted data from ID** – The file name is determined by the field you select. Example: If you select the ‘Family name’ field, and the scanned card cardholder name is Smith, the file will be named smith.txt.
Data Field Format

**Label - Data separating character** – The character that separates the database field name and its value. Example: If the data separating character is set to ‘=’, the result in the field ‘City’ will be: City=Miami. If set to ‘#’, the result in the field ‘City’ will be: City#Miami

**Field separating character** – The way fields and their values are separated.

Example:

Line:   First name: John
        City: Miami

Tab: First name: John  City: Miami

**Custom field separating character** – If you select ‘Custom’ in the ‘Field separating character’, you can specify a custom character to separate between fields.

Example: &

Result: First name: John & City: Miami

**Image**

You can determine the image file type, resolution and, if you select JPEG, the JPEG quality. Please bear in mind that the resolution has great impact on the file size; the higher the resolution, the bigger the file is. The selection of image file type can also result in large differences in file size. If you select JPEG, the JPEG quality has some impact on file size, but to a much lesser degree.
Mail
The mail export function is designed to mail the last saved record to a predefined email recipient. If enabled, the data of the last card you scan (including image) will be automatically sent as an email message to the mail recipient you specify, as soon as you press OK.

Figure 24: Scan Configuration – Export Tab - Email

Setup:
1. Check the ‘Export data to email’ box.
2. Fill in the email address to which the last record data will be emailed, as well as the other email details
3. Select the record fields you want to have exported.
4. Use the up and down arrows to move fields up and down the list (upper field displays first)
5. Advanced

![Image of Advanced Details window]

Figure 25: Scan Configuration – Export Tab - Email – Advanced details

**Format**
The format determines the field textual format:

- **ADT XML** – The field will appear in xml structure in ADT xml format
- **Propriety format** – The fields will appear in the regular format as in the text file content frame as described in ftp export section. (*See page 45*).
- For an explanation of the image properties, please see ‘FTP’, ‘Image’ page 47.
Application

The application export function is designed to export the last saved record to the clipboard, from which it will be copied automatically to an open document of any application you specify. If enabled, as soon as you press OK after scanning a new card, the data of the last card you scan will be automatically copied as text to an open document of any application you specify. To enable the export, the target application has to be running with an open document, and be capable of pasting text from the clipboard.

Setup:

1. Check the ‘Export data to application’ box.
2. Select an application you want to export the data to.
3. Select the record fields you want to have exported.
4. Use the up and down arrows to move fields up and down the list (upper field displays first)
5. Advanced – See ‘Data Field Format’ page 47.
7. Record Management

The *Record* window is used to scan new cards and acquire image and data records, edit them, and store them in the database. Once the scan is performed and processed, the data fields are loaded automatically with the user information extracted from the ID card. This information can be edited (if needed) before it is saved to the database.

Another ID image source can be local ID image files on the hard disk. These files must be scanned in a format of 24 bits (true color) with a resolution of 300 dpi.

- To reach the *Record* screen, select *Record* -> *New* from the menu bar or click on the *New Record* button in the tool bar.
## Record screen button description

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Scan" /></td>
<td>Scan</td>
<td>Start the scan process in manual mode. This button is inactive in Auto detect card insertion mode.</td>
</tr>
<tr>
<td><img src="image" alt="Select image source" /></td>
<td>Select image source</td>
<td>You can select one of two scan source options: From scanner. From file. This button is inactive in Auto detect card insertion mode.</td>
</tr>
<tr>
<td><img src="image" alt="OCR" /></td>
<td>OCR</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Remove" /></td>
<td>Remove</td>
<td>Deletes the scanned image from the record.</td>
</tr>
<tr>
<td><img src="image" alt="Clear" /></td>
<td>Clear</td>
<td>Clears record data from the screen.</td>
</tr>
<tr>
<td><img src="image" alt="Rotate" /></td>
<td>Rotate</td>
<td>Rotates the image in the buffer 90 degrees clockwise. This allows controlling the image orientation prior to saving.</td>
</tr>
<tr>
<td><img src="image" alt="State templates Dropdown list" /></td>
<td>State templates Dropdown list</td>
<td>Selects State (For OCR).</td>
</tr>
<tr>
<td><img src="image" alt="State auto detection" /></td>
<td>State auto detection</td>
<td>Automatically detects the state of the scanned card (For OCR).</td>
</tr>
<tr>
<td><img src="image" alt="Single side / Double side" /></td>
<td>Single side / Double side</td>
<td>Toggles between single-sided and double-sided ID card scanning.</td>
</tr>
<tr>
<td><img src="image" alt="Auto save / No auto save" /></td>
<td>Auto save / No auto save</td>
<td>Toggle between auto-save mode after each new record scan (left button) to overwriting current data when scanning a new card (right button).</td>
</tr>
<tr>
<td><img src="image" alt="Auto detect card insertion" /></td>
<td>Auto detect card insertion</td>
<td>Toggles card insertion auto detection.</td>
</tr>
<tr>
<td>Icon</td>
<td>Label</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>--------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><img src="image" alt="Print on scan" /></td>
<td><strong>Print on scan</strong></td>
<td>Print the last scanned card as soon as scanning is complete.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Button" /></td>
<td><strong>Zoom Button</strong></td>
<td>Click once to enlarge, and again to reduce</td>
</tr>
<tr>
<td><img src="image" alt="Data source" /></td>
<td><strong>Data source</strong></td>
<td>Toggle data source.</td>
</tr>
<tr>
<td><img src="image" alt="Quick Scan" /></td>
<td><strong>State templates</strong></td>
<td>In manual scan mode: Quick scanning buttons for different states.</td>
</tr>
<tr>
<td><img src="image" alt="Quick Scan" /></td>
<td><strong>Quick scanning</strong></td>
<td>In Auto scan mode: Quick state selection.</td>
</tr>
<tr>
<td><img src="image" alt="Card Verification light" /></td>
<td><strong>Card Verification light</strong></td>
<td>Induction of verification status.</td>
</tr>
<tr>
<td><img src="image" alt="OK" /></td>
<td><strong>OK</strong></td>
<td>Saves a new record, or saves existing record changes.</td>
</tr>
<tr>
<td><img src="image" alt="Cancel" /></td>
<td><strong>Cancel</strong></td>
<td>Exits without saving any data.</td>
</tr>
</tbody>
</table>
Adding a new record

Manual scanning

1. Select Record -> New Record from the menu bar or click on the New Record button from tool bar.
2. The New Record Screen will appear.
3. Select the card type: General, ID, or Passport using the vertical tabs on the left side of the image.
4. Select a state to match the card state from the State dropdown list, or check the State Auto Detect option.
5. You can also use the quick state buttons. To set a button for the desired state, right-click on the button. Select the desired state from the list. After you release the mouse button, you’ll notice that the button name has been changed to the state you selected.
6. Select single or double-sided scanning by clicking the appropriate button.
7. Select the manual save mode by clicking the appropriate button.
8. Select Card Auto Detect by clicking the appropriate button, if you want the scanning to start automatically as soon as you place the card in the scanner.
9. Click the Print on scan button, if you want the last scanned card to be printed automatically as soon as scanning is complete.
10. Place the ID card in the scanner. If auto detect is enable, the scan will start automatically. Else, click on the Scan button.
11. After the scan is executed, and the card data and image appear in the record fields, you can scan more images from different sources into the same record.
12. When you are done, press OK to save the record to the database.

Automatic Scanning

1. Follow steps 1-6 above.
2. Select the auto save mode by clicking the appropriate button.
3. Configure the scan flow using the scan flow buttons as follows:

   a. Click on the right button and hold down the mouse button. Select the card type you want to have scanned first (ID or General). If only one option is
available, click on the left button, select “None” and go back to the right button.

b. Note that the vertical tab on the left of the image has changed according to your selection. You can use the single/double sided scan buttons to determine whether each card in the cycle shall be scan from one or both sides.

Note: To use the scan flow option, Auto save has to be enabled.

4. Proceed to step 8 above.

Note: The scan flow can also be configured from the configuration screen, see ‘Application Configuration’ - ‘Automation tab’ - ‘Scan Flow and Scan cycle’ page 38.

ID Card Verification

If you enabled this option in the configuration screen (See ‘Application Configuration -> ID Verification, page 37) ScanShell Pro will check if the ID card you scan is genuine each time you scan an ID card. ScanShell Pro will scan the data on the card using one data source (barcode, magnetic strip or OCR, and then compare it to data from a second source on the card. If the data from the two sources match, the card is genuine. Else, the card is either faked, or one of the data sources on the card is corrupted.

If you enable the verification option, you’ll be prompted to perform a second scan each time you scan a card. The verification result will be indicated in the light on the right side under the image in the ‘New Record’ screen.

Enabling the verification option

1. Select Options -> Scanner Configuration from the menu bar or click on the Configuration button in the tool bar.

2. The Configuration Screen will appear.
3. In the ID Verification section, check the appropriate checkboxes to enable card authenticity verification, and receive a message with the card verification result each time you scan a new card (in addition to the light indication).

4. Click OK.

**Authenticating**

1. Place the ID card in scanner.
   a. If you are not using the *Auto detect card insertion* option: Click on the *Scan* button to scan the data source (This scan will be saved to the database if you will save the record).
   b. If you are using the *AutoDetect card insertion* mode, just insert the card into the scanner

2. *ScanShell Pro* will scan the card, and than prompt you to scan the card a second time. Insert the card again in the scanner/reader and repeat the steps above.

3. If the data from the two sources on the card matched, the verification light on the right side under the image will be green. If it did not match, the light will be red, which means the card is not in order, (either faked, or one of the data sources on the card is corrupted.

4. If you enabled the verification message, a message with the verification results will be displayed.

5. Press *OK* to save the record to database.
Understanding the verification status light
The status light provides indications for the verification process, as follows:

- Solid black color, the verification function is not activated.
- Solid brown color, the verification function is activated and waits for the reference scan or swipe.
- Flashing brown light, the reference scan or swipe has been successful, waits for the scan of the source.
- Solid green color - the source was scanned successfully and the verification is successful (the data of the two sources match).
- Solid red color - the source was scanned badly or the verification is failed (the data of the two sources don’t match).

What to do when verification fails?
If the status light remains solid red after the reference scan or swipe, it means that the data from the two sources don’t match. The reason can be one of the following:

1. The card could be faked
2. Bad reading of either one of the source
3. Corruption of one of the data sources.

If verification fails, you can try the following:

- Make sure the current (US) State box is set to the correct state of the driver license.
- Try authenticating the card again

Edit existing record
To edit an existing record from the database:

1. Select a record from the record list on the main screen.
2. Select Record -> Edit Record from the menu bar or click on the Edit Record button in the tool bar, or double click on the record.
3. The Edit Record screen will appear.
4. Modify data as needed.
5. Press OK to save data in database.
Delete record(s)

To delete one or more existing record(s) from the database:

1. Select record(s) from the record list on the main screen.
2. Select Record -> Delete Record from the menu bar or click on the Delete Record button in the tool bar.
3. A confirmation dialog box will appear.
4. Press OK to delete the selected record(s) from the database.

Record filtering and searching

To apply a filter to the records:

1. On the main screen, type the word in the Find text box.
2. Select the field from the In combo box.
3. The record matching your criteria will be shown and selected on the record list.

Example: Type “Smith” in the Find box and select ‘Name’ in the In combo box. The software will show all records that have the name “Smith” in the field “Name”.

The search is performed on the entire database in the specified field (unless the ‘Any Field’ is selected). The search tries to match the requested string to sub-strings in the database. For example, if the user is searching for “Jo”, the search will show results with all records that include the string “Jo”, such as “Johnson”, “Jonah” and even “Banjo”.
8. Printing

Printing records

1. Select *Print* from the *File* menu in the main screen. (All records or selected records).

2. The *Print Wizard* welcome screen appears.

![Image of Print Wizard welcome screen]

Figure 27: Printing wizard

3. Click *Next*. The *Select Format* dialog appears.
4. Select the requested data format: (when you select the data format, its description will appear in the description box underneath).

<table>
<thead>
<tr>
<th>Data list</th>
<th>List of data fields and images.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Envelopes</td>
<td>Envelope addresses.</td>
</tr>
<tr>
<td>Labels</td>
<td>Mailing labels.</td>
</tr>
<tr>
<td>Photo album</td>
<td>Record images (if available).</td>
</tr>
<tr>
<td>Spreadsheet</td>
<td>Grid with one row per contact.</td>
</tr>
</tbody>
</table>

5. Click Next. The Select Page Layout dialog appears.
6. The page layout specifies the page size, number of records per page, margins, etc. Inappropriate layouts for the format (for example, multiple entries for envelopes) are not available.

7. You can edit, delete or create a new page layout by clicking on the ‘Edit Layout’ button, see ‘Modifying page Layout’ on page 66.

8. Choose a layout and click Next. The Select Fields dialog appears.
9. Select the field you want to have printed:

10. Font (Optional) - To change the font parameters click Font, choose a font, style and size, and then click OK. See ‘Changing the printing font’ on page 66.

11. Click Next. The Print Preview dialog appears.
12. Use the arrows top left to view the previous or next preview page.
13. Select the proper magnification from the Zoom dropdown list.
14. To print click Next. The Print Setup dialog appears.
15. Choose print parameters and click OK.
Creating a new page layout

1. In the main screen select Print from File menu (All records or Selected records).
2. Click Next. The Choose Format dialog appears.
3. Click Next. The Choose Page Layout dialog appears.

![Print wizard - Page layout editing](image)

**Figure 32: Printing wizard – Page layout editing**

5. Click Add. The Page Layout dialog appears.
6. You can:
   - Enter a name for the layout (required).
   - Select parameters and enter values as required to determine the appearance of the printed page.
   - Click Test to print a sample using your settings.

7. Click OK to add the layout to the Edit Page Layout List.
Modifying an existing page layout

1. In the main screen select Print from File menu (All records or Selected records).
2. Click Next. The Choose Format dialog appears.
3. Click Next. The Choose Page Layout dialog appears.
5. Select a layout.
   - To edit a copy of the layout, leaving the original unchanged, select the layout and click Copy.
   - The Page Layout dialog appears with the options for the selected layout.
6. You can:
   - Enter a name for the layout (required).
   - Use the Units, Orientation and Page options.
   - Use the Page Margins options, Layout options, and Internal Margins options to control the printed page appearance.
   - Click Test to print a sample using your settings.
7. Click OK to save your changes to the layout.

Changing the printing font

1. In main screen select the Print from the File menu (All records or Selected records).
2. Click Next. Choose a format in the Format dialog box.
3. Click Next. Choose a layout in the Choose Page Layout dialog box.
4. Click Next. In the Select Fields dialog box choose which fields to print.
5. To change the font, click Font, choose the style and size and then click OK.
## 9. Appendix A: Troubleshooting

<table>
<thead>
<tr>
<th>Description</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>I opened a database which has records, but the list is empty.</td>
<td>You have to define the columns on the list in order to see the record. See <code>Options → Database Properties → Columns</code> button.</td>
</tr>
<tr>
<td>I created a new database but cannot add or scan a new record.</td>
<td>You have to create fields and define the columns on the table before creation of new records can be done. See <code>Options → Database Properties</code> on the menu.</td>
</tr>
<tr>
<td>In database properties, I created a long name; when I look at the Main Window and the <code>Record Details</code> window, I see only part of it.</td>
<td>Long names of fields are partly displayed. This is indicated by a “*” at the beginning of the name. To see the full name of a field, place the mouse pointer on the label/name; a tooltip will appear, displaying the full name.</td>
</tr>
<tr>
<td>New record option is disabled.</td>
<td>This option is disabled when the application is in Auto Detect mode or when the user does not have write privileges.</td>
</tr>
<tr>
<td>New Record, Edit Record, Delete Record options are disabled.</td>
<td>You do not have write privileges.</td>
</tr>
<tr>
<td>Print Setup and Print options are disabled.</td>
<td>You do not have print privileges.</td>
</tr>
<tr>
<td>The <code>Scan</code> button is disabled.</td>
<td>The application is configured to be in Auto Scan mode.</td>
</tr>
<tr>
<td>I want to scan 2 sides of the ID card and I have only one side image.</td>
<td>See <code>Configure → Single Sided / Double Sided</code>.</td>
</tr>
<tr>
<td>I try to login but I always get a message saying that my password or user name are invalid</td>
<td>Verify that you have the right password and user name. Click the “Exit” button and run the application again.</td>
</tr>
<tr>
<td>Any other problem or question</td>
<td>Send e-mail to Card Scanning Solutions support team. See <code>Menu options table → Help → About</code>.</td>
</tr>
</tbody>
</table>