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Disclaimer

Disclaimer
Warranty
Card Scanning Solutions provides this publication “as is” without warranty of any
kind, either express or implied, including, but not limited to, the implied warranties of
merchantability or suitability for any particular purpose.
Card Scanning Solutions reserves the right to revise this publication, and to make
changes in the content hereof from time to time without notification. Some countries
or states in the USA do not allow a disclaimer of express or implied warranties in
certain transactions; if you are a resident of such country or state, this statement may
not apply to you.
This publication may include technical inaccuracies or typographical errors. Changes
are made periodically to the information herein; these changes will be incorporated in
new editions of the publication. Card Scanning Solutions may make improvements
and/or changes in the products and/or the software described in this publication at any
time.

Notice to User
This manual should not be construed as a representation or warranty with respect to
the software named herein. Occasionally, changes or variations exist in the software
that are not reflected in the manual. Generally, if such changes or variations are
known to exist and to affect the product significantly, a release note or “read me” file
accompanies the manual and/or the distributed software. In that event, be sure to read
the release note or “read me” file before using the product.

Publication
The descriptions, specifications, design and procedures contained in this manual were
effective at the time of publication of this manual. Card Scanning Solutions reserves
the right to modify any of the above at any time without notice and without incurring
obligations.

Trademarks
All trademarks are the property of their respective holders and are hereby
acknowledged.
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Getting Started

1. Getting Started
Before using the scanner
The application has been carefully packaged to avoid damage during transportation.
Before operating the scanner, please remove the packaging materials. After removing
the packaging materials, you will find the following:
ScanShell scanner
Application CD
USB interface cable
User license card
Calibration card (only with ScanShell 800)
This manual

Minimum system requirements
The minimum system requirements are:
•

Pentium III with 128MB

•

Win 98 Second Edition or higher

•

USB port

•

15 MB free disk space

Connecting the scanner
The scanner is connected to the computer via the USB port. To connect the scanner,
do the following:
•

Place the scanner on a flat, firm, solid surface with easy access.

•

Plug the USB interface cable into the USB port of the computer

•

After the Add new hardware wizard dialog box appears, click Next
until you are asked to set the driver for the reader. You’ll find the
driver on the Installation CD at:
< CD-ROM drive >:/ CSSNDriver\CSSN800.dll

Select the driver, and click Next until the installation is complete.

MedicScan Pro User Manual Version 8.14.04
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Installation

To install the software on the computer, do the following:
1. Close all programs.
2. Insert the CD into the CD ROM drive.
3. Wait until the install program begins and follow the instructions on the screen.
4. If the install program does not automatically start, click the My Computer icon
on the desktop and then select the CD ROM drive.
5. Double click on the Setup program.
6. Wait until the install program begins and follow the instructions on the screen.
To run the software, click on the Windows Start button, select Programs >
MedicScan Pro, and then click MedicScan Pro.
Note: When starting the program for the first time, you’ll be prompted to fill in your license
code.

Uninstall
To uninstall the software, click on the Windows Start button, select Programs >
MedicScan Pro, and then click Uninstall. Alternatively, you can open the AddRemove Program control panel. Select the Application icon and click on Add/Remove.
Follow the uninstall instructions until the operation is completed.

MedicScan Pro User Manual Version 8.14.04
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2. Introduction
Overview
MedicScan Pro is a powerful card and image scanning application, capable of
scanning as many as 1200 cards of various types per hour, into a relational database.
The scanned cards are saved in records; each record stores the card image, the card
data you type in from the card, the scanning time and additional user defined
information. You can use the database fields to type in various cardholder details, and
save the record (card image with details) to an external file, the clipboard, or third
party software. In addition to displaying card data, the application uses this database
to produce various reports, such as a list of VIP customers etc.

MedicScan Pro features
•

Fully automated scanning process – The user only has to chain-feed the media
to the scanner, while image processing takes place in the background.

•

Automatic page-feed detection - launches the scan job immediately upon the
insertion of a data source into the scanner.

•

The card image and data are automatically stored in a local or remote
relational database, in a pre-defined color scheme and resolution.

•

Image auto alignment - Automatically corrects incorrect card insertion.

•

Capable of scanning any photo media including paper photos, ID cards,
Passports and even rigid plastic credit cards.

•

Database capabilities including extensive search capabilities.

•

Self-definition of data fields. The user can define up to 30 data fields
(properties) to be saved with the scanned cards.

MedicScan Pro User Manual Version 8.14.04
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Starting the Program

Starting the program

First use
The first time you start MedicScan Pro, you will have to fill in a license key, which is
provided with the software in the package.
1. Click on the Windows ‘Start’ button, and navigate to Programs >> MedicScan
Pro >> MedicScan Pro.
2. The License screen will appear.

3. Type a valid license key and click OK.
4. The Login screen will appear (see next section).

Login
When you start the application, you’ll be presented with a Login dialog box, where
you have to fill in a user name and a password:

Figure 1: The login screen

1. Type in your user name and password.
2. Select a database to open. You can either leave the database used last, or use
the ‘Browse’ button on the right to either select another database or create a
new one. See ‘Creating a new database’ page 26.

MedicScan Pro User Manual, Version 8.14.0
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First time use:
1. Type in a user name and a password you would like to use for this program,
and make sure you’ll remember them.
2. Click ‘New database’ to create a database in which the program will store the
scanned data. See ‘Creating a new database’ page 26.

Administrator Login
Login as an administrator enables the administrator privilege level (highest user
level). The administrator can define and control access privileges to the application
and databases. Using the Users List he/she can add additional users and give them
different access privileges as explained in the ‘User management’ section on page 32.
To log in as an administrator, use the following user name and password:
•

User:

•

Password: 123456

CSSN

Opening a database
1. Use the Browse button to open an existing database.
2. Select a database and press OK.
3. The main screen will appear.

MedicScan Pro User Manual, Version 8.14.0
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Main Screen – Menu Description

3. Main screen

Figure 2: The main screen

The main screen contains several sections as follows:
•

Menu Bar: Containing all the application commands.

•

Toolbar: Containing shortcuts to the most common application commands for
fast use.

•

A search facility – Allowing you to search for any string in any field of the
database

•

Records table - Displays all the records currently in the database.
o Clicking on each of the columns headers will sort the table according
to that column.
o Clicking on a record line turns the record into the ACTIVE RECORD.
o Right-clicking on a record will open a menu with various record action
(new, edit, delete, goto, etc.)

MedicScan Pro User Manual, Version 8.14.0
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•

Record details - Displays the Active Record details. The active record can be
displayed in four different modes, which can be switched using the four
buttons on the right.

•

An image frame - showing the scanned card image.

•

Status line - At the bottom of the screen, showing the number of records in
the database, the database name, and the current scanning source.

MedicScan Pro User Manual, Version 8.14.0
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Menu description

Menu

Sub-menu

Action / Description

New Database

Create a new database

Open database

Open an existing database

Import

Import records from another database.

Export

Export records from the database (either the selected
records or all records).

Send Email

Open an email message, which allows you to email a
record. You can specify which record details and
field are sent

Print – Selected Records

Print only the records that are currently selected

Print – All Records

Print all the records from the database

Recent databases

Display up to 4 names of the databases that were
used most recently.

Exit

Exit the program

New record

Create a new record

Edit record

Edit selected record

Delete record

Delete selected record(s)

Toolbar

This option is checked as a default; when it is
unmarked, the toolbar will disappear.

Expand Table View

Expand the view of the table to the entire main
window
Reset the sorting order to the default (ordered by
creation date)
Go to the first row in the record table
Go to the last row in the record table
This option is checked as a default; it activates (when
checked) or deactivates (when unchecked) the
scanner’s auto paper feed feature
Open the categories list window
Open the database properties list window
Open scanner configuration window
Manually activate the scanner calibration process
Manually activate the scanner cleaning process. It
requires placing the special cleaning paper in the tray
(Only for 800 and 800N scanners)
Open a user list window where users and
authorizations can be edited (available only in
administrator login)
Open the help file

File

Record

View
Reset Sort On Table
Go to first row
Go to last row
Card auto detection
Options

Categories list
Database properties
Scanner configuration
Calibrate Scanner
Clean Scanner

Tools
Users

View Help
MedicScan Pro User Manual, Version 8.14.0
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Menu

Sub-menu

Action / Description

View Help

Open the help file

Live Update
Update-– Check for
Registration
Updates
Live Update – Update
Files
About

Checks
Open
a registration
if there are new
formupdates
for registering
for the application
the product,
to enable registration)
(requires
the Live Update function
Checks if there are new updates for the application,
download and install them (requires registration)
Open MedicScan Pro About screen

MedicScan Pro User Manual, Version 8.14.0

© Card Scanning Solutions, all rights reserved

15

Main Screen – Toolbar Description

Toolbar description

Button

Name

Description

New record

Open a new record dialog box.

Edit record

Open the ‘Edit Record’ dialog to edit the active record.

Delete record

Delete the selected record(s).

Application
configuration

Open the application configuration dialog box where
you can configure the scan and save modes, scanning
color schemes, and resolution.

Card insertion autodetection

Automatically detect insertion of a new card into the
scanner tray and opens the ‘New Record’ dialog box.

Email

Send an email containing the data and image of the
active record in the table (the email addresses and data
is configured via the Export configuration wizard)

Live Update

Activate the Live Update process

MedicScan Pro User Manual, Version 8.14.0
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The Search bar
Name

Description

Quick Search

Free text field: Enter one or more word(s) or
letter(s) to perform a search.

In Fields

Select the field search criteria.

By Category

Select the category search criteria.

Sort by

Select the criteria by which the search results
will be sorted.

Search example:
Example 1: The ‘In Field ‘default value is “Any Field”. If the letter “A” is entered in
the ‘Quick Search’ field, only those records containing at least one field that begins
with “A” will be shown in the table.
If ‘In Field ‘is set to “ID#” (first field in the combo list) and the letter “A” is entered
in the ‘Quick Search’ field, only those records whose first field begins with “A” will
appear in the table.
Example 2: Type “Smith” in the ‘Quick Search’ box and select “Name” in the ‘In
Field ‘ combo box. The software will display all records that have the name “Smith”
in the field “Name”.
The search is performed on the entire database in the specified field unless “Any
Field” is selected). The search matches the requested string to sub-strings in the
database. For example, if the user is searching for “Jo”, the search will show results
with all records that include the string “Jo”, such as “Johnson”, “Jonah” and even
“Banjo”.

MedicScan Pro User Manual, Version 8.14.0
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Record list table
The record list table shows a summary of the database records. Scrolling up and down
and clicking on a specific record selects the record as active. Double-clicking on a
record opens the record in edit mode, in which the user can update the client details
and image. The list can be organized according to a specific field by clicking on the
requested field column header. An additional click on the column header will toggle
between displaying the values in an ascending or descending order. Right clicking on
the list opens a popup menu with the options to create a new record, edit or delete the
active record.
Note: Some fields in the record may be empty in some states
The fields displayed in the record list and the order in which they are displayed can be
configured as follows:
1. Open ‘Options’ -> ‘Database Properties’ from the menu.

Figure 3: Database Fields - Record list fields

2. Select the columns tab.
3. The fields displayed on the right under ‘Displayed fields’ are the fields
displayed in the record list.
4. Select fields and use the arrows to move and remove them from the
‘Displayed Fields’ column (right column).
5. Use the arrows to move fields up and down the list (upper field displays first).
6. Click ‘Close’ when you are done.

MedicScan Pro User Manual, Version 8.14.0
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Record display section
The record display section displays the fields and images of the record you selected in
the record list. This part is used to view the record details only. To edit these details,
double click on the active record line and open the record in Edit mode.
The information of each card record can be viewed in one of four display modes:
Overview, Details, Notes, and Category (see details below).
Note: The selected card and card type display can only be changed in ‘Overview’ display
mode.

Figure 4: Record display

The record display section description (Overview mode)
1. Property fields - This part displays up to 12 property fields. As a default, it
will display up to 12 of the first created property fields. (If you created 6
properties, it will display all 6; if you created 20 properties, it will display the
first 12 properties in the order of their creation.)
Note: In some states, some fields may not contain information.
Editing options (Right-clicking): You can manipulate the appearance of the
property fields by right-clicking on a field name as follows:
a. Modify – select another field from the list. The selected field will be
displayed instead of the previous one.
b. Remove – Remove the selected field
c. Add – Right-click somewhere on an empty space in the ‘Overview’ area
(but not on, or near a field name). Select a field than will be added at the
end of the field list. (Fields can be added as long as the list contains less
than 12 fields).
The changes in the record overview section are saved automatically, and will be used
the next time the application is started.
Note: The card details can only be changed in ‘Edit’ mode.
MedicScan Pro User Manual, Version 8.14.0
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Card image display
2. Image display – Displays the image of the selected card and side. The default
is side A of the first card.
3. Card side – Toggles between the card two sides, A and B.
4. Card Navigation – Selects the next or previous card in the list.
5. Card count – Shows the number of the displayed card in the existing card list
for this record.
6. Zoom button – Click once to enlarge, and again to reduce

MedicScan Pro User Manual, Version 8.14.0
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Record data view modes
Overview view mode
This is the default display mode, displayed when the application is started. It
can also be displayed by clicking the ‘Overview’ button on the left.
Up to12 fields are displayed. You can manipulate the fields display by right clicking
on the field name, see ‘The record display section description’ page 18.

Details view mode
The Details view mode displays all the record fields (up to 30 fields).

Note mode
The Note view mode allows you to enter comments as free text in the active
record. The note is automatically saved when switching to another record.

Stamps the current date at the end of the note.
Stamps the current time at the end of the note.
Save note: saves the note or changes to the note.

Categories section mode
The Categories view mode displays the categories to which were assigned to
the record. The Categories function is designed to help you sort the records
according to categories (using the search bar). For example, using the categories
criteria in the search bar you could quickly display a list of all the business VIP
customers. Several categories can be assigned to the same record. For example, a VIP
customer can also belong to the business category.

MedicScan Pro User Manual, Version 8.14.0
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Categories
Assigning a new category
•

Press ‘Categories’ to go to the Categories view mode

Figure 5: Categories view mode

•

Press ‘Assign’.

•

In the window that opens, select the required category

•

Click OK.

You can add several categories to the same record.

Deleting a category
• Select the category from the Categories List.
•

Press ‘Remove’.

•

The selected category will be removed from the list.

MedicScan Pro User Manual, Version 8.14.0
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The categories list
You can manage the categories in the categories list by creating, editing and removing
categories from the list.
Editing the categories list
• Select ‘Options’ from the menu.
•

Select ‘Categories List’ from the sub-menu.

•

The categories list window will appear

Figure 6: Categories list

The list can contain up to 30 categories.
Adding a new category
• Press ‘New’.
•

The following window opens:

•

Type in a new category name.

•

Press OK to confirm.

MedicScan Pro User Manual, Version 8.14.0
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Editing a category
• Select the category to be edited.
•

Press ‘Edit’.

•

A window opens, displaying the selected category.

•

Edit / Change the name

•

Press OK to confirm.

Deleting a category
• Select the category from the Categories list.
•

Press ‘Delete’.

•

The selected category will be removed from the list.

MedicScan Pro User Manual, Version 8.14.0
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The status bar
He status bar is at the bottom of the screen. It displays the following information
(from left to right):

Description
1

Software name and other application messages.

2

Scan Source (media type as set in the configuration).

3

Reference source (media type as was set in the configuration). It will display
“None” if no value is set, or the reference source is not connected to the
computer.

4

Name of the logged user.

5

Number of records in the database.

6

Current date.

7

Current time.

MedicScan Pro User Manual, Version 8.14.0
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4. Database Management
Overview
The database consists of a single main DB file, and a related sub-directory with the
same name as the DB file. The DB file may be located on the local machine or on a
remote server, as long as the user has read and write access permissions to the file
location. The database may store up to 20 million records (this approximation
assumes an average of 100 characters per record). The database images are stored
externally to the main database file; each image is linked to its corresponding record.
The database file may be accessed simultaneously from several MedicScanPro
applications installed on different machines.
Note: If the MedicScanPro software has been updated, use the option “Open existing
database” to open the last database you worked on.

Creating a new database
To create a new database, do the following:
1. Select File -> New Database from the menu bar.
(If this is the first time you use the program: Click ‘New database’ in the login
window)
2. The Database Wizard screen will appear.

Figure 7: New database step 1

3. Click Next.
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Figure 8: New database step 2

4. Step 2: database file - Click on the Browse button on the right.
In the Windows-explorer screen that will open, choose a location, create a file
for the database, and click Next. Step 3 will appear.

MedicScan Pro User Manual, Version 8.14.0
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5. Step 3: Database Fields - Select fields for the new database by moving fields
from the left column to the right column: Select a field and click on the arrow
to add one field at a time, or click on the striped arrow to add all the fields in
the list.

Figure 9: New database step 3

a. Scanned card fields – These are fields that appear on the scanned cards,
and are automatically filed in by the application when scanning a card.
b. Additional fields – These are fields that are not part of scanned cards, and
can be used to add extra information to the scanned card such as phone
no., company, second address and phone no. etc.
Description
Add a selected field to the database
Add all the fields in the list to the database
Removes a selected field from the database
Removes all field from the database
Move a field up the list
Move a field down the list

MedicScan Pro User Manual, Version 8.14.0
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Description
Create a new field for the database
Change a field’s name: Select a field and click ‘Edit’
Delete a selected field from the database (only from the right
column)
Remove all fields from both the right and the left column.
Caution! Avoided using this option, because once removed,
you’ll have to create all the fields anew.

6. When you are done, click ‘Next’. Step 4 will appear.

Figure 10: New database step 4

7. Step 4: Columns Display -In the Displayed Columns screen (Step 4) you
specify the fields that you want to have displayed in the columns of the
application main window records display. The fields that are not displayed
remain available, accumulate data, and can be displayed later on.
a. To add fields to the columns display, select a field and click on the top
arrow, or click on the striped arrow to add all the available fields at once.
b. Use the up and down arrow to determine the place of the column on the
list (the field at the top shall display in the first column and so on).

MedicScan Pro User Manual, Version 8.14.0
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When you are done, click next.

8. Step 5: Users - In the users list, you can add users who are authorized to use
the database by clicking ‘New’ and filling in users’ details in the user dialog
box that opens.

Figure 11: New database step 5

9. In the user dialog box you fill in a user name and password, and determine
what access privileges the user will have, by selecting the appropriate level
from the popup menu. Administrator is the highest access authorization,
enabling creating, editing, and deleting other users. See also ‘User
Management’ page 32.

Figure 12: User Details

10. Click Finish to complete the database creation process.
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Note: The user CSSN cannot be edited in any way. This user is the default user for any
database.

Open an existing database
To open an existing database:
1. Select File -> Open Database from menu bar.
2. The Open Screen will appear.
3. Select the database folder.
4. Select the database file.
5. Press OK.

Export database
Database export is primarily used to backup the current database.
To export a database:
1. Open the database to export.
2. Select File -> Export from the menu bar.
3. The Save as Screen will appear.
4. Select a folder to export the database to.
5. Type the name of the exported database in the File name field.
6. Press OK.
Note: The exporting process will export only the records that are set as visible in the
Records Table. You can change this by using the filtering options.
Note: Check the status bar to find the number of records and the name of the current
database.

MedicScan Pro User Manual, Version 8.14.0
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5. User Management
The administrator can add users who are authorized to use the application. These
users can have different levels of access privileges as follows:
Administrator access: Allows the user full access to the database, as well as the
privilege of user management; creating, editing and deleting other users.
Read/write access: Allows the user full access to the database.
Read only: Allows the user to read customer information from the database without
the ability to add, edit or delete records.
Write only: Allows the user to scan ID cards into the database, without the ability to
browse existing records.
Print only: Allows the user to see and print records.
To have access to the user management option, you must be logged in as an
administrator.

Add new user
To add a new user:
1. From the main screen, select Tools-> Users from menu.
2. The Users List screen will appear.

Figure 13: User List

3. Click on the New button. The New User screen will appear.

MedicScan Pro User Manual, Version 8.14.0

© Card Scanning Solutions, all rights reserved

32

Database Management

1. Type a user name in the User field.
2. Type a password in the Password field.
3. Select the appropriate access privileges level from the popup menu.
See also “Creating a new database”, 8. Step 5: Users, page 30.
4. Press OK.

Edit user
To edit an existing user:
1. In the main screen, select Tools-> Users from the menu bar.
2. The Users List screen will appear.
3. Select a user from the Users List.
4. Click on the Edit button. The Edit User screen will appear.
5. Change the desired parameters.
6. Press OK.

Delete user
To delete an existing user from the Users List:
1. From main screen, select Tools-> Users from menu bar.
2. The Users List Screen will appear.
3. Select a user from the Users List.
4. Click on the Delete button.
5. A confirmation dialog box will appear.
6. Press OK.
Note: The CSSN user cannot be deleted.
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6. Application Configuration
MedicScan Pro offers a variety of operating modes, controlled by the configuration
panel. You can control all the application options and settings such as the application
automation options to ease the scanning process, the scanning parameters, and set the
saving mode with which images are saved in the database. To open the configuration
panel from the main screen, do the following:
1. Select Options-> Scanner Configuration from the menu bar, or click
on the Scanner Configuration button in the tool bar.
2. The Scanner Configuration screen will appear.
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Automation tab

Figure 14: Scan Configuration - Automation

Scanning automation minimizes the operations required to perform a batch scan. It
automates the scan to respond automatically to insertion of a new card, and ensures
automatic saving of data when a new scan cycle starts.

Item
Auto detect
card insertion

•

Description
When checked - Scanning process runs automatically when a
new card is inserted into the scanner.

•

When unchecked - The user has to click the Scan button to
begin scanning.

•

This option is not available when the Scan source is set to
From file

•

When checked - The last scan process will be saved
automatically to the database. This option must be checked in
order to use the Scan Flow option.

•

When unchecked - The user can scan more images into the
same record, and has to click the OK button to save the record
in the database.

Scan Flow

•

See below

Scan Source –

•

Scanner – Scan the card in the scanner

The source of
data used

•

File - Extract the data from a file.

Auto save
upon new scan
cycle
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Item
Scan Cycle
Print image
after each
scan

•
•

Description
Select single or double sided scanning.
When checked – The image will be printed automatically as
soon as the scan is complete.

Scan Flow and Scan cycle
Scan Flow allows you to create an automatic scanning sequence. For example, you
can determine a sequence in which first a customer ID card is scanned from both
sides, and than his membership (or any other general type card) is scanned.

1. Scan Flow - Click on the right button and hold down the mouse button. Select
the card type you want to have scanned first (ID or General). If only one
option is available, click on the left button, select “None” and go back to the
right button.
2. Scan Cycle - Use the single/double sided scanning buttons (under Scan Cycle)
to determine whether each card in the cycle shall be scanned from one or both
sides. Note that these options become available/unavailable according to the
Scan Flow selections you made.
Note: Scan Flow only works in auto save mode.
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Image file tab

Figure 15: Scan Configuration – Image Properties

Overview
This screen allows you to set the saved image color scheme and resolution. The image
color scheme has a great impact on the overall database size. In general, using lower
resolution and colorless images keeps the database size to a minimum.
Note that although higher-quality images occupy more disk space, their size does not
affect the application speed, due to the database internal architecture.
The color scheme setup and dpi do not affect the application data detection accuracy.
The resolution field allows you to select any of 55 values (50-600 in increments of
10). This gives you the flexibility to find the best image quality with reasonable image
file size.
The file extension sets the image format that will be used by the application to save
the images internally. This option is useful for later export of the database to other
database applications that might not support some image formats.
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Item
Colors

dpi

File
extension

Description
Select the colors of the images.
• Black and white (1 bit)
• 256 gray scale (8 bits)
• 256 colors (8 bits)
• True color (24 bits) [default]
Note: Using higher bit values will take up more hard disk space.
The dpi (dot per inch) value sets the resolution of the scanned image.
The dpi range is: 50 to 600 in increments of 10 dpi.
50 dpi provides very low quality; 600 dpi provides very high quality.
300 dpi is the default option.
Note: Using higher dpi values will take up more hard drive space.
The file extension sets the format of the images saved in the database.
Available format options are:
File format

True color (24
bits)

256 colors
(8 bits)

256 gray scale
(8 bits)

Black and white
(1 bit)

BMP
TIF
JPG
PCX
TGA
PNG
PSD

3

3

3
3
3
3
3
3

3
3

3
3
3
3
3
3

3
3
3

Documents Select document size.
size
Custom

You can also create a customized document size. Select ‘Custom Size’ from the
‘Document Size’ popup menu, and click on the ‘Custom’ button. Specify the required
document size (choose Inch or Millimeter) and click OK.

Document
Size

Display the selected document size in inches or millimeters, as selected..
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Live Update

Figure 16: Scan Configuration – Live Update

‘Live update’ allows you to keep your software updated, by having the application
checking for updates using your Internet connection, and if available, downloading
and installing them automatically.
Setup
Check the box to enable ‘Live Update’ and specify how often Live Update shall be
performed.
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7. Record Management
The Record window is used to scan new cards, acquire images, and insert data in
records. The records can be edited, and stored in the database.
Another ID image source can be local ID image files on the hard disk. These files
must be scanned in a format of 24 bits (true color) with a resolution of 300 dpi.
•

To reach the Record screen, select Record -> New from the menu bar or click
on the New Record button in the tool bar.
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Record screen button description
Button

Name

Description

Scan

Start the scan process in manual mode.
This button is inactive in Auto detect
card insertion mode.
You can select one of two scan source
options:
From scanner

Select image
source

From file
This button is inactive in Auto detect
card insertion mode.

Remove

Deletes the scanned image from the
record.

Clear

Clears record data from the screen.

Rotate

Rotates the image in the buffer 90
degrees clockwise. This allows
controlling the image orientation prior
to saving.

Single side /
Double side

Toggles between single-sided and
double-sided ID card scanning..

Auto save / No
auto save

Toggle between auto-save mode after
each new record scan (left button) to
overwriting current data when
scanning a new card (right button).

Auto detect card
insertion

Toggles card insertion auto detection.

Print on scan

Print the last scanned card as soon as
scanning is complete.

Data source

Toggle data source.

OK

Saves a new record, or saves existing
record changes.

Cancel

Exits without saving any data.
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Adding a new record
Manual scanning
1. Select Record -> New Record from the menu bar or click on the New Record
button from tool bar.
2. The New Record Screen will appear.
3. Select the card type: General, ID, or Passport using the vertical tabs on the left
side of the image.
4. Select a state to match the card state from the State dropdown list, or check the
State Auto Detect option.
5. You can also use the quick state buttons. To set a button for the desired state,
right-click on the button. Select the desired state from the list. After you
release the mouse button, you’ll notice that the button name has been changed
to the state you selected.
6. Select single or double-sided scanning by clicking the appropriate button
.
7. Select the manual save mode by clicking the appropriate button

.

, if you want
8. Select Card Auto Detect by clicking the appropriate button
the scanning to start automatically as soon as you place the card in the
scanner.
9. Click the Print on scan button
, if you want the last scanned card to be
printed automatically as soon as scanning is complete.
10. Place the ID card in the scanner. If auto detect is enable, the scan will start
automatically. Else, click on the Scan button.
11. After the scan is executed, and the card data and image appear in the record
fields, you can scan more images from different sources into the same record.
12. When you are done, press OK to save the record to the database.
Automatic Scanning
1. Follow steps 1-6 above.
2. Select the auto save mode by clicking the appropriate button

.

3. Configure the scan flow using the scan flow buttons as follows:

a. Click on the right button and hold down the mouse button. Select the card
type you want to have scanned first (ID or General). If only one option is
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available, click on the left button, select “None” and go back to the right
button.
b. Note that the vertical tab on the left of the image has changed according to
your selection. You can use the single/double sided scan buttons to
determine whether each card in the cycle shall be scan from one or both
sides.
Note: To use the scan flow option, Auto save has to be enabled.
4. Proceed to step 8 above.
Note: The scan flow can also be configured from the configuration screen, see ‘Application
Configuration’ -’Automation tab’ - ‘Scan Flow and Scan cycle’ page 36.

Edit existing record
To edit an existing record from the database:
1. Select a record from the record list on the main screen.
2. Select Record -> Edit Record from the menu bar or click on the Edit Record
button in the tool bar, or double click on the record.
3. The Edit Record screen will appear.
4. Modify data as needed.
5. Press OK to save data in database.

Delete record(s)
To delete one or more existing record(s) from the database:
1. Select record(s) from the record list on the main screen.
2. Select Record -> Delete Record from the menu bar or click on the Delete
Record button in the tool bar.
3. A confirmation dialog box will appear.
4. Press OK to delete the selected record(s) from the database.

Record filtering and searching
To apply a filter to the records:
1. On the main screen, type the word in the Find text box.
2. Select the field from the In combo box.
3. The record matching your criteria will be shown and selected on the record
list.
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Example: Type “Smith” in the Find box and select ‘Name’ in the In combo box. The
software will show all records that have the name “Smith” in the field “Name”.
The search is performed on the entire database in the specified field (unless the ‘Any
Field’ is selected). The search tries to match the requested string to sub-strings in the
database. For example, if the user is searching for “Jo”, the search will show results
with all records that include the string “Jo”, such as “Johnson”, “Jonah” and even
“Banjo”.
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8. Printing
Printing records
1. Select Print from the File menu in the main screen. (All records or selected
records).
2. The Print Wizard welcome screen appears.

Figure 17: Printing wizard

3. Click Next. The Select Format dialog appears.
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Figure 18: Printing wizard – Format selection

4. Select the requested data format: (when you select the data format, its
description will appear in the description box underneath).
Data list
Envelopes
Labels
Photo album
Spreadsheet

List of data fields and images.
Envelope addresses.
Mailing labels.
Record images (if available).
Grid with one row per contact

5. Click Next. The Select Page Layout dialog appears.
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Figure 19: Printing wizard – Page layout selection

6. The page layout specifies the page size, number of record per page, margins,
etc. Inappropriate layouts for the format (for example, multiple entries for
envelopes) are not available.
7. You can edit, delete or create a new page layout by clicking on the ‘Edit
Layout’ button, see ‘Modifying page Layout’ on page 53
8. Choose a layout and click Next. The Select Fields dialog appears.
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Figure 20: Printing wizard – Fields selection

9. Select the field you want to have printed:
10. Font (Optional) - To change the font parameters click Font, choose a font,
style and size, and then click OK. See ‘Changing the printing font’ on page 53
11. Click Next. The Print Preview dialog appears.
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Figure 21: Printing wizard – Print preview

12. Use the arrows top left to view the previous or next preview page.
13. Select the proper magnification from the Zoom dropdown list.
14. To print click Next. The Print Setup dialog appears.
15. Choose print parameters and click OK.
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Creating a new page layout
1. In the main screen select Print from File menu (All records or Selected
records).
2. Click Next. The Choose Format dialog appears.
3. Click Next. The Choose Page Layout dialog appears.
4. Click Edit List. The Edit Page Layout List dialog appears.

Figure 22: Printing wizard – Page layout editing

5. Click Add. The Page Layout dialog appears.
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Figure 23: Printing wizard – Page layout setup

6. You can:
•

Enter a name for the layout (required).

•

Select parameters and enter values as required to determine the appearance of
the printed page.

•

Click Test to print a sample using your settings.

7. Click OK to add the layout to the Edit Page Layout List.
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Modifying an existing page layout
1. In the main screen select Print from File menu (All records or Selected
records).
2. Click Next. The Choose Format dialog appears.
3. Click Next. The Choose Page Layout dialog appears.
4. Click Edit List. The Edit Page Layout List dialog appears.
5. Select a layout.
•

To edit a copy of the layout, leaving the original unchanged, select the layout
and click Copy.

•

The Page Layout dialog appears with the options for the selected layout.

6. You can:

7.

•

Enter a name for the layout (required).

•

Use the Units, Orientation and Page options.

•

Use the Page Margins options, Layout options, and Internal Margins options
to control the printed page appearance.

•

Click Test to print a sample using your settings.
Click OK to save your changes to the layout.

Changing the printing font
1. In main screen select the Print from the File menu (All records or Selected
records).
2. Click Next. Choose a format in the Format dialog box.
3. Click Next. Choose a layout in the Choose Page Layout dialog box.
4. Click Next. In the Select Fields dialog box choose which fields to print.
5. To change the font, click Font, choose the style and size and then click OK.
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Appendix A: Troubleshooting

9. Appendix A: Troubleshooting
Description

Answer

I opened a database which has
records, but the list is empty.

You have to define the columns on the list in
order to see the record.
See Options Æ Database Properties Æ Columns
button.

I created a new database but cannot
add or scan a new record.

You have to create fields and define the columns
on the table before creation of new records can be
done.
See Options Æ Database Properties on the menu.

In database properties, I created a
long name; when I look at the Main
Window and the Record Details
window, I see only part of it.

Long names of fields are partly displayed. This is
indicated by a “*” at the beginning of the name.

New record option is disabled.

This option is disabled when the application is in
Auto Detect mode or when the user does not have
write privileges.

New Record, Edit Record, Delete
Record options are disabled.

You do not have write privileges.

Print Setup and Print options are
disabled.

You do not have print privileges.

The Scan button is disabled.

The application is configured to be in Auto Scan
mode.

I want to scan 2 sides of the ID card
and I have only one side image.

See Configure Æ Single Sided / Double Sided.

I try to login but I always get a
message saying that my password
or user name are invalid

Verify that you have the right password and user
name.

Any other problem or question

Send e-mail to Card Scanning Solutions support
team. See Menu options table Æ Help Æ About.
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To see the full name of a field, place the mouse
pointer on the label/name; a tooltip will appear,
displaying the full name.

Click the “Exit” button and run the application
again.
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